
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.golftipsmag.com/xmlrpc.php">
<link rel="shortcut icon" type="image/x-icon" href="https://www.golftipsmag.com/wp-content/themes/golftipsmag/assets/img/favicon.ico">
<!-- TypeKit Fonts -->
<script src="https://use.typekit.net/lgw0gpn.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<title>Wilson Staff C300 Iron Line Doubles The Power - Golf Tips Magazine</title>
		<script type="text/javascript">
		var ajaxurl = 'https://www.golftipsmag.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v6.1.2 - https://yoa.st/1yg?utm_content=6.1.2 -->
<meta name="description" content="For accuracy and power, both Wilson Staff C300 iron sets feature Wilson Staff’s revolutionary Power Hole technology. These urethane-filled through-holes strategically positioned around the face minimize contact between the body and face while providing maximum flex and an expanded sweet spot."/>
<link rel="canonical" href="https://www.golftipsmag.com/equipment/irons/wilson-staff-c300-iron-line/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wilson Staff C300 Iron Line Doubles The Power - Golf Tips Magazine" />
<meta property="og:description" content="For accuracy and power, both Wilson Staff C300 iron sets feature Wilson Staff’s revolutionary Power Hole technology. These urethane-filled through-holes strategically positioned around the face minimize contact between the body and face while providing maximum flex and an expanded sweet spot." />
<meta property="og:url" content="https://www.golftipsmag.com/equipment/irons/wilson-staff-c300-iron-line/" />
<meta property="og:site_name" content="Golf Tips Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/golftipsmag" />
<meta property="article:author" content="https://www.facebook.com/golftipsmag/" />
<meta property="og:image" content="https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Cavity_Iron_Hero-300x300.jpg" />
<meta property="og:image:secure_url" content="https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Cavity_Iron_Hero-300x300.jpg" />
<meta property="og:image" content="https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Forged_Iron_Hero-300x300.jpg" />
<meta property="og:image:secure_url" content="https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Forged_Iron_Hero-300x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For accuracy and power, both Wilson Staff C300 iron sets feature Wilson Staff’s revolutionary Power Hole technology. These urethane-filled through-holes strategically positioned around the face minimize contact between the body and face while providing maximum flex and an expanded sweet spot." />
<meta name="twitter:title" content="Wilson Staff C300 Iron Line Doubles The Power - Golf Tips Magazine" />
<meta name="twitter:site" content="@golftipsmag" />
<meta name="twitter:image" content="https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Cavity_Iron_Hero-300x300.jpg" />
<meta name="twitter:creator" content="@golftipsmag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.golftipsmag.com\/","name":"Golf Tips Magazine","alternateName":"Golf Tips","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.golftipsmag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golf Tips Magazine &raquo; Feed" href="https://www.golftipsmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golf Tips Magazine &raquo; Comments Feed" href="https://www.golftipsmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golf Tips Magazine &raquo; Wilson Staff C300 Iron Line Doubles The Power Comments Feed" href="https://www.golftipsmag.com/equipment/irons/wilson-staff-c300-iron-line/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.golftipsmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=35f8c96ed8bd4a39d9b615be2cc27aa2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.golftipsmag.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=35f8c96ed8bd4a39d9b615be2cc27aa2' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://www.golftipsmag.com/wp-content/themes/golftipsmag/style.css?ver=35f8c96ed8bd4a39d9b615be2cc27aa2' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.golftipsmag.com/wp-content/themes/golftipsmag/assets/css/underscores.css?ver=35f8c96ed8bd4a39d9b615be2cc27aa2' type='text/css' media='all' />
<link rel='stylesheet' id='gtm-style-css'  href='https://www.golftipsmag.com/wp-content/themes/golftipsmag/assets/css/golftipsmag.css?ver=35f8c96ed8bd4a39d9b615be2cc27aa2' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.golftipsmag.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.golftipsmag.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=35f8c96ed8bd4a39d9b615be2cc27aa2' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://www.golftipsmag.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170221-4282517556' type='text/css' media='all' />
<script type='text/javascript' src='https://www.golftipsmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.golftipsmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.golftipsmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.golftipsmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.golftipsmag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.golftipsmag.com/?p=8439' />
<link rel="alternate" type="application/json+oembed" href="https://www.golftipsmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.golftipsmag.com%2Fequipment%2Firons%2Fwilson-staff-c300-iron-line%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.golftipsmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.golftipsmag.com%2Fequipment%2Firons%2Fwilson-staff-c300-iron-line%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><script type='text/javascript'>
googletag.cmd.push(function() {
var leaderMapping = googletag.sizeMapping().addSize([700, 0], [[728, 90], [970, 90], [970, 250]]).addSize([300, 0], [[300, 250], [300, 50], [300, 125], [320, 50], [320, 100]]).addSize([0,0], []).build();
googletag.defineSlot('/8842/golftipmags.tmus/equipment/irons', [728, 90], 'div-ad-leaderboarda').defineSizeMapping(leaderMapping).addService(googletag.pubads()).setTargeting('pos', 'L1');
googletag.defineSlot('/8842/golftipmags.tmus/equipment/irons', [[300, 250],[300, 600]], 'div-ad-boxa').addService(googletag.pubads()).setTargeting('pos', '1');
googletag.defineSlot('/8842/golftipmags.tmus/equipment/irons', [[300, 250],[300, 600]], 'div-ad-boxb').addService(googletag.pubads()).setTargeting('pos', '2');
googletag.defineSlot('/8842/golftipmags.tmus/equipment/irons', [300, 250], 'div-ad-boxc').addService(googletag.pubads()).setTargeting('pos', '3');
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "111199"; 
    (function() {
        var sct = document.createElement("script"),
        winObj = window.top || window,
	sctHl = winObj.document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'&crid=270776518&size=316x150';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.golftipsmag.com/equipment/irons/wilson-staff-c300-iron-line/amp/" /><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"WordPress","anonymous_profile_id":"wp-4549f0ecbbedc2dbd4cb9317593cd257","page_info":{"template":"posts","post_type":"equipment"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-4549f0ecbbedc2dbd4cb9317593cd257" async="async"></script><style>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</style></head>

<body class="equipment-template-default single single-equipment postid-8439 group-blog responsive-menu-slide-left">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5JNWDB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JNWDB');</script>
<!-- End Google Tag Manager -->

<!-- Facebook Block -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

	<div class="social-wrap">
		<div class="social-wrap--cta">
			Follow Us:
		</div>
		<div class="social-icon-block">
			<div class="social-icon social-icon--facebook">
				<a href="https://www.facebook.com/golftipsmag/?fref=ts" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" class="at-icon at-icon-facebook"><g><path d="M21 6.144C20.656 6.096 19.472 6 18.097 6c-2.877 0-4.85 1.66-4.85 4.7v2.62H10v3.557h3.247V26h3.895v-9.123h3.234l.497-3.557h-3.73v-2.272c0-1.022.292-1.73 1.858-1.73h2V6.143z" fill-rule="evenodd"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--twitter">
				<a href="https://twitter.com/golftipsmag" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter"><g><path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path></g></svg></a>
			</div>
		</div><!-- .social-icon-block -->
	</div>	

		<div class="container header-bar clearfix">
		  <div class="row">
		    <div class="col-md-12">
					<div class="site-branding">
					  <div class="site-logo">
					    <a href="https://www.golftipsmag.com">
								<img src="https://www.golftipsmag.com/wp-content/themes/golftipsmag/assets/img/logo.png" alt"Golf Tips Magazine">
							</a>
						</div>
					</div><!-- .site-branding -->
					<div class="btns-access">
												<a href="https://www.golftipsmag.com/wp-login.php" class="btn btn-green btn-sm">Log In</a>
						<a href="/register" class="btn btn-green btn-sm">Register</a>
											</div><!-- .btns-access -->
					<div class="header-subscribe">
						<a href="/subscribe/"><img src="https://www.golftipsmag.com/wp-content/themes/golftipsmag/assets/img/subnsave.png" alt"Subscribe to Golf Tips Magazine"></a>
					</div>
					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://www.golftipsmag.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>					</div>
				</div>
			</div><!-- .site-branding -->			
		</div><!-- .container -->

		<div class="alt-header-bar">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
					  <div class="btns-access-alt">
														<a href="https://www.golftipsmag.com/wp-login.php" class="btn btn-green btn-sm">Log In</a>
							<a href="/register" class="btn btn-green btn-sm">Register</a>
													</div><!-- .btns-access -->
						<div class="header-search-alt">
							<form role="search" method="get" class="search-form" action="https://www.golftipsmag.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>						</div>
					</div>
				</div>
			</div>
		</div><!-- .alt-header-bar -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
		  <div class="container">
			  <div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-2874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2874"><a href="http://www.golftipsmag.com/instruction">Instruction</a>
<ul class="sub-menu">
	<li id="menu-item-2876" class="menu-item menu-item-type-taxonomy menu-item-object-instruction-category menu-item-2876"><a href="https://www.golftipsmag.com/instruction/driving/">Driving</a></li>
	<li id="menu-item-2885" class="menu-item menu-item-type-taxonomy menu-item-object-instruction-category menu-item-2885"><a href="https://www.golftipsmag.com/instruction/iron-play/">Iron Play</a></li>
	<li id="menu-item-2892" class="menu-item menu-item-type-taxonomy menu-item-object-instruction-category menu-item-2892"><a href="https://www.golftipsmag.com/instruction/short-game/">Short Game</a></li>
	<li id="menu-item-2890" class="menu-item menu-item-type-taxonomy menu-item-object-instruction-category menu-item-2890"><a href="https://www.golftipsmag.com/instruction/putting/">Putting</a></li>
	<li id="menu-item-2881" class="menu-item menu-item-type-taxonomy menu-item-object-instruction-category menu-item-2881"><a href="https://www.golftipsmag.com/instruction/full-swing/">Full Swing</a></li>
	<li id="menu-item-2895" class="menu-item menu-item-type-taxonomy menu-item-object-instruction-category menu-item-2895"><a href="https://www.golftipsmag.com/instruction/strategy-troubleshooting/">Strategy/<br />Troubleshooting</a></li>
	<li id="menu-item-2893" class="menu-item menu-item-type-taxonomy menu-item-object-instruction-category menu-item-2893"><a href="https://www.golftipsmag.com/instruction/shotmaking/">Shotmaking</a></li>
	<li id="menu-item-2894" class="menu-item menu-item-type-taxonomy menu-item-object-instruction-category menu-item-2894"><a href="https://www.golftipsmag.com/instruction/slicing/">Slicing</a></li>
	<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-instruction-category menu-item-2880"><a href="https://www.golftipsmag.com/instruction/faults-and-fixes/">Faults And Fixes</a></li>
	<li id="menu-item-2889" class="menu-item menu-item-type-taxonomy menu-item-object-instruction-category menu-item-2889"><a href="https://www.golftipsmag.com/instruction/prospective/">Prospective</a></li>
	<li id="menu-item-3319" class="menu-item menu-item-type-taxonomy menu-item-object-instruction-category menu-item-3319"><a href="https://www.golftipsmag.com/instruction/instructors/">Instructors</a></li>
	<li id="menu-item-2883" class="menu-item menu-item-type-taxonomy menu-item-object-instruction-category menu-item-2883"><a href="https://www.golftipsmag.com/instruction/golf-schools/">Golf Schools</a></li>
</ul>
</li>
<li id="menu-item-3220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3220"><a href="http://www.golftipsmag.com/video">Video</a>
<ul class="sub-menu">
	<li id="menu-item-3713" class="menu-item menu-item-type-taxonomy menu-item-object-video-category menu-item-3713"><a href="https://www.golftipsmag.com/video/driving/">Driving</a></li>
	<li id="menu-item-3715" class="menu-item menu-item-type-taxonomy menu-item-object-video-category menu-item-3715"><a href="https://www.golftipsmag.com/video/full-swing/">Full Swing</a></li>
	<li id="menu-item-3716" class="menu-item menu-item-type-taxonomy menu-item-object-video-category menu-item-3716"><a href="https://www.golftipsmag.com/video/iron-play/">Iron Play</a></li>
	<li id="menu-item-3718" class="menu-item menu-item-type-taxonomy menu-item-object-video-category menu-item-3718"><a href="https://www.golftipsmag.com/video/short-game/">Short Game</a></li>
	<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-video-category menu-item-3717"><a href="https://www.golftipsmag.com/video/putting/">Putting</a></li>
	<li id="menu-item-3719" class="menu-item menu-item-type-taxonomy menu-item-object-video-category menu-item-3719"><a href="https://www.golftipsmag.com/video/slicing/">Slicing</a></li>
	<li id="menu-item-3714" class="menu-item menu-item-type-taxonomy menu-item-object-video-category menu-item-3714"><a href="https://www.golftipsmag.com/video/faults-and-fixes/">Faults and Fixes</a></li>
</ul>
</li>
<li id="menu-item-3125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3125"><a href="http://www.golftipsmag.com/equipment">Equipment</a>
<ul class="sub-menu">
	<li id="menu-item-3126" class="menu-item menu-item-type-taxonomy menu-item-object-equipment-category menu-item-3126"><a href="https://www.golftipsmag.com/equipment/drivers/">Drivers</a></li>
	<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-equipment-category menu-item-3128"><a href="https://www.golftipsmag.com/equipment/fairway-woods-hybrids/">Fairway Woods/Hybrids</a></li>
	<li id="menu-item-3129" class="menu-item menu-item-type-taxonomy menu-item-object-equipment-category current-equipment-ancestor current-menu-parent current-equipment-parent menu-item-3129"><a href="https://www.golftipsmag.com/equipment/irons/">Irons</a></li>
	<li id="menu-item-3133" class="menu-item menu-item-type-taxonomy menu-item-object-equipment-category menu-item-3133"><a href="https://www.golftipsmag.com/equipment/wedges/">Wedges</a></li>
	<li id="menu-item-3131" class="menu-item menu-item-type-taxonomy menu-item-object-equipment-category menu-item-3131"><a href="https://www.golftipsmag.com/equipment/putters/">Putters</a></li>
	<li id="menu-item-3132" class="menu-item menu-item-type-taxonomy menu-item-object-equipment-category menu-item-3132"><a href="https://www.golftipsmag.com/equipment/shafts/">Shafts</a></li>
	<li id="menu-item-6618" class="menu-item menu-item-type-taxonomy menu-item-object-equipment-category menu-item-6618"><a href="https://www.golftipsmag.com/equipment/balls/">Balls</a></li>
	<li id="menu-item-3331" class="menu-item menu-item-type-taxonomy menu-item-object-equipment-category menu-item-3331"><a href="https://www.golftipsmag.com/equipment/training-aids/">Training Aids</a></li>
	<li id="menu-item-3127" class="menu-item menu-item-type-taxonomy menu-item-object-equipment-category menu-item-3127"><a href="https://www.golftipsmag.com/equipment/editors-picks-and-reviews/">Editors&#8217; Picks And Reviews</a></li>
	<li id="menu-item-3130" class="menu-item menu-item-type-taxonomy menu-item-object-equipment-category menu-item-3130"><a href="https://www.golftipsmag.com/equipment/more-golf-equipment/">More Golf Equipment</a></li>
</ul>
</li>
<li id="menu-item-3221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3221"><a href="http://www.golftipsmag.com/travel">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-travel-category menu-item-3222"><a href="https://www.golftipsmag.com/travel/southeast/">Southeast</a></li>
	<li id="menu-item-3229" class="menu-item menu-item-type-taxonomy menu-item-object-travel-category menu-item-3229"><a href="https://www.golftipsmag.com/travel/great-lakes/">Great Lakes</a></li>
	<li id="menu-item-3226" class="menu-item menu-item-type-taxonomy menu-item-object-travel-category menu-item-3226"><a href="https://www.golftipsmag.com/travel/desert-west/">Desert West</a></li>
	<li id="menu-item-3225" class="menu-item menu-item-type-taxonomy menu-item-object-travel-category menu-item-3225"><a href="https://www.golftipsmag.com/travel/west-coasthawaii/">West Coast/Hawaii</a></li>
	<li id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-travel-category menu-item-3228"><a href="https://www.golftipsmag.com/travel/gulf-states/">Gulf States</a></li>
	<li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-travel-category menu-item-3227"><a href="https://www.golftipsmag.com/travel/mountain-west/">Mountain West</a></li>
	<li id="menu-item-3223" class="menu-item menu-item-type-taxonomy menu-item-object-travel-category menu-item-3223"><a href="https://www.golftipsmag.com/travel/international/">International</a></li>
	<li id="menu-item-3224" class="menu-item menu-item-type-taxonomy menu-item-object-travel-category menu-item-3224"><a href="https://www.golftipsmag.com/travel/travel-tips/">Travel Tips</a></li>
</ul>
</li>
<li id="menu-item-3283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3283"><a href="http://www.golftipsmag.com/buyers-guide">Buyer&#8217;s Guides</a>
<ul class="sub-menu">
	<li id="menu-item-3332" class="menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category menu-item-3332"><a href="https://www.golftipsmag.com/buyers-guide/drivers/">Drivers</a></li>
	<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category menu-item-3334"><a href="https://www.golftipsmag.com/buyers-guide/fairway-woods-hybrids/">Fairway Woods/Hybrids</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category menu-item-3335"><a href="https://www.golftipsmag.com/buyers-guide/irons/">Irons</a></li>
	<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category menu-item-3339"><a href="https://www.golftipsmag.com/buyers-guide/wedges/">Wedges</a></li>
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category menu-item-3337"><a href="https://www.golftipsmag.com/buyers-guide/putters/">Putters</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category menu-item-3338"><a href="https://www.golftipsmag.com/buyers-guide/shafts/">Shafts</a></li>
	<li id="menu-item-6616" class="menu-item menu-item-type-taxonomy menu-item-object-equipment-category menu-item-6616"><a href="https://www.golftipsmag.com/equipment/balls/">Balls</a></li>
	<li id="menu-item-3734" class="menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category menu-item-3734"><a href="https://www.golftipsmag.com/buyers-guide/grips/">Grips</a></li>
	<li id="menu-item-3735" class="menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category menu-item-3735"><a href="https://www.golftipsmag.com/buyers-guide/shoes/">Shoes</a></li>
	<li id="menu-item-3737" class="menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category menu-item-3737"><a href="https://www.golftipsmag.com/buyers-guide/apparel/">Apparel</a></li>
	<li id="menu-item-3736" class="menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category menu-item-3736"><a href="https://www.golftipsmag.com/buyers-guide/accessories/">Accessories</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category menu-item-3739"><a href="https://www.golftipsmag.com/buyers-guide/training-aids/">Training Aids</a></li>
	<li id="menu-item-3738" class="menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category menu-item-3738"><a href="https://www.golftipsmag.com/buyers-guide/apps/">Apps</a></li>
</ul>
</li>
<li id="menu-item-7585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7585"><a href="https://www.golftipsmag.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-7586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7586"><a href="https://www.golftipsmag.com/subscribe/">Magazine</a></li>
	<li id="menu-item-2238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"><a href="https://www.golftipsmag.com/enewsletter-sign-up/">Newsletter</a></li>
	<li id="menu-item-5920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a href="https://www.golftipsmag.com/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-2242" class="appstore menu-item menu-item-type-custom menu-item-object-custom menu-item-2242"><a target="_blank" href="https://itunes.apple.com/us/app/golf-tips-magazine/id860492976">App Store</a></li>
	<li id="menu-item-2243" class="zinio menu-item menu-item-type-custom menu-item-object-custom menu-item-2243"><a target="_blank" href="https://www.zinio.com/checkout/publisher/?productId=500617400&#038;offer=500375129&#038;bd=1&#038;pss=1">Zinio</a></li>
	<li id="menu-item-2244" class="kindle menu-item menu-item-type-custom menu-item-object-custom menu-item-2244"><a target="_blank" href="http://www.amazon.com/Golf-Tips/dp/B007MT61AA/ref=sr_1_1?s=digital-text&#038;ie=UTF8&#038;qid=1350497594&#038;sr=1-1&#038;keywords=golf+tips">Kindle</a></li>
	<li id="menu-item-2245" class="nook menu-item menu-item-type-custom menu-item-object-custom menu-item-2245"><a target="_blank" href="http://search.barnesandnoble.com/Golf-Tips/Werner-Publishing-Corporation/e/2940043958983">Nook</a></li>
	<li id="menu-item-2246" class="google menu-item menu-item-type-custom menu-item-object-custom menu-item-2246"><a target="_blank" href="https://play.google.com/store/magazines/details/Golf_Tips?id=CAow8IqcAQ">Google</a></li>
</ul>
</li>
</ul></div>			</div><!-- .container -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content container">

		<div class="ad-block-header">
			<div id='div-ad-leaderboarda'>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('div-ad-leaderboarda') })
</script>
</div>
		</div>
	<div class="row">

	  <div class="col-md-8">

		
<article id="post-8439" class="post-8439 equipment type-equipment status-publish hentry equipment-category-irons">
  <header class="entry-header">
	 
    <div class="entry-date">
      January 18, 2018    </div><!-- .entry-meta -->
	    <h1 class="entry-title">Wilson Staff C300 Iron Line Doubles The Power</h1>      
        <div class="entry-author">
                    </div>
      </header><!-- .entry-header -->

  <div class="entry-content">
    <div class="feat-img feat-img--single img-bdr-1">
          </div>
    <div class="block-content">
            <div class="at-above-post addthis_tool" data-url="https://www.golftipsmag.com/equipment/irons/wilson-staff-c300-iron-line/"></div><figure id="attachment_8441" style="max-width: 300px" class="wp-caption alignright"><img class="wp-image-8441 size-medium" src="https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Cavity_Iron_Hero-300x300.jpg" alt="Wilson Staff C300 Cavity" width="300" height="300" srcset="https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Cavity_Iron_Hero-300x300.jpg 300w, https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Cavity_Iron_Hero-150x150.jpg 150w, https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Cavity_Iron_Hero-768x768.jpg 768w, https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Cavity_Iron_Hero-1024x1024.jpg 1024w, https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Cavity_Iron_Hero.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Wilson Staff C300 Cavity Back Iron</figcaption></figure>
<p>Wilson Golf has announced two new sets of C300 irons, both designed to deliver greater distance and superior feel. Wilson Labs engineered these irons for the crossover (C) player whom Wilson defines as a mid-to-high handicap player seeking distance and accuracy, but in a more playable, midsize offering.</p>
<p>“We are extremely excited to introduce the next generation of crossover irons with Power Hole™ technology,” said Jon Pergande, Global Manager of Golf Innovation. “The distance, forgiveness, and feel of the C300 line exceeded even our high expectations. In our Wilson Labs play-testing, we are seeing results that far surpass what traditional irons currently offer,” added Pergande.</p>
<h2>C300 IRONS: DISTANCE + FORGIVENESS</h2>
<p>The C300 iron line represents the first time a double-row of Power Holes has been incorporated into our 3-GW Irons. On the sole, five Power Holes in a double-row configuration provide maximum deflection of the face for supreme forgiveness while additional Power Holes on the toe and topline mean that every shot is in the sweet spot. The C300 irons will feature new Lamkin Crossline 2 grips that are larger, softer and more comfortable and these are fitted to either a KBD Tour 90 steel shaft, or a Fujikura Speeder Pro 78i graphite shaft.</p>
<figure id="attachment_8440" style="max-width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-8440" src="https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Forged_Iron_Hero-300x300.jpg" alt="Wilson Staff C300 Forged" width="300" height="300" srcset="https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Forged_Iron_Hero-300x300.jpg 300w, https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Forged_Iron_Hero-150x150.jpg 150w, https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Forged_Iron_Hero-768x768.jpg 768w, https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Forged_Iron_Hero-1024x1024.jpg 1024w, https://www.golftipsmag.com/wp-content/uploads/2018/01/2018_C300_Forged_Iron_Hero.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">The C300 Forged Iron</figcaption></figure>
<h2>C300 FORGED IRONS: DISTANCE + FEEL</h2>
<p>For feel and responsiveness, C300 Forged irons feature soft, forged carbon steel heads with Power Holes along the toe and sole to instantly add yards and off-center accuracy. These are the first Forged Carbon Steel Irons to feature Power Hole Technology. Found on 3-8 Irons, C300 Forged Irons are designed with five Power Holes, in a double-row configuration, across the sole and two Power Holes on the Toe. The topline of the club is solid creating a masterpiece of accuracy, responsiveness and feel. These irons will also feature these new Lamkin grips fitted to either a KBD Tour 105 steel shaft, or a Fujikura Speeder Pro 85i graphite shaft.</p>
<p>C300 irons: Steel $799.99/Graphite $899.99) | C300 forged irons: Steel $899.99/Graphite $999.99</p>
<p><a href="http://www.wilson.com/en-us/golf" target="_blank" rel="noopener">www.wilson.com/en-us/golf</a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.golftipsmag.com/equipment/irons/wilson-staff-c300-iron-line/"></div><!-- AddThis Share Buttons generic via filter on the_content -->                </div><!-- .block-content -->
  </div><!-- .entry-content -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/equipment/irons/wilson-staff-c300-iron-line/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.golftipsmag.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.golftipsmag.com%2Fequipment%2Firons%2Fwilson-staff-c300-iron-line%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.golftipsmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.golftipsmag.com%2Fequipment%2Firons%2Fwilson-staff-c300-iron-line%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.golftipsmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.golftipsmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.golftipsmag.com%2Fequipment%2Firons%2Fwilson-staff-c300-iron-line%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.golftipsmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.golftipsmag.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.golftipsmag.com%2Fequipment%2Firons%2Fwilson-staff-c300-iron-line%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.golftipsmag.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
	
</div><!-- #comments -->

		</div><!-- .col-md-8 -->

		<div class="col-md-4">
			
<aside id="secondary" class="widget-area" role="complementary">
	<div class="sidebar-ad-block">
    <div id='div-ad-boxa'>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('div-ad-boxa'); })
</script>
</div>
  </div>
  
    <div class="popular-articles">
      <h3>Popular Articles</h3>
      

    	            <div class="media-block editors">
              <div class="media-img">
                <a class="" href="https://www.golftipsmag.com/instruction/quick-tips/10-best-swing-tips-ever/">                    
                  <img width="300" height="220" src="https://www.golftipsmag.com/wp-content/uploads/2016/03/lead-300x220.jpg" class="attachment-medium size-medium wp-post-image" alt="golf swing tips" srcset="https://www.golftipsmag.com/wp-content/uploads/2016/03/lead-300x220.jpg 300w, https://www.golftipsmag.com/wp-content/uploads/2016/03/lead.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />     
                </a>
              </div><!-- .media-img -->
              <div class="media-content">
                <h4>
                  <a class="link-title" href="https://www.golftipsmag.com/instruction/quick-tips/10-best-swing-tips-ever/">
                    10 Best Swing Tips Ever!                  </a> 
                </h4>
                <div class="deck">
                                      Follow These Drills To Shore Up Your All-Around Game                                  </div> 
              </div><!-- .media-content -->
            </div><!-- .media-block -->      
    	            <div class="media-block editors">
              <div class="media-img">
                <a class="" href="https://www.golftipsmag.com/travel/desert-west/hell-2-heaven-golf-challenge/">                    
                  <img width="300" height="156" src="https://www.golftipsmag.com/wp-content/uploads/2018/01/SIERRA-STAR-300x156.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.golftipsmag.com/wp-content/uploads/2018/01/SIERRA-STAR-300x156.jpg 300w, https://www.golftipsmag.com/wp-content/uploads/2018/01/SIERRA-STAR.jpg 558w" sizes="(max-width: 300px) 100vw, 300px" />     
                </a>
              </div><!-- .media-img -->
              <div class="media-content">
                <h4>
                  <a class="link-title" href="https://www.golftipsmag.com/travel/desert-west/hell-2-heaven-golf-challenge/">
                    Hell 2 Heaven Golf Challenge Celebrates Extremes                  </a> 
                </h4>
                <div class="deck">
                                      One Summer Day, Two Rounds, Nearly Two Miles of Elevation Change                                   </div> 
              </div><!-- .media-content -->
            </div><!-- .media-block -->      
    	            <div class="media-block editors">
              <div class="media-img">
                <a class="" href="https://www.golftipsmag.com/instruction/shotmaking/8-tricks-to-become-a-better-player/">                    
                       
                </a>
              </div><!-- .media-img -->
              <div class="media-content">
                <h4>
                  <a class="link-title" href="https://www.golftipsmag.com/instruction/shotmaking/8-tricks-to-become-a-better-player/">
                    8 Tricks To Become A Better Player                  </a> 
                </h4>
                <div class="deck">
                                      Quick And Easy Tips To Play Better Golf Right Now                                  </div> 
              </div><!-- .media-content -->
            </div><!-- .media-block -->      
      
  <div class="sidebar-ad-block">
    <div id='div-ad-boxb'>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('div-ad-boxb'); })
</script>
</div>
  </div>
  
  <div class="newsletter-block well">
  <h3>Stay in the know</h3>
<p>Get the latest news and tips from Golf Tips, delivered right to your inbox!</p>
	<a href="/enewsletter-sign-up/" class="btn btn-md btn-green" alt="Newsletter sign up">Sign up for our newsletter</a>
 </div>
  
  <!--
  <div class="newsletter-block well">
    <h3><span class="fw-light">Newsletter</span> <span class="fw-semibold">Sign Up</span></h3>
    <div class="newsletter-tagline">Keep up to date with all our latest news!</div>
    <form method="post" id="e2ma_signup" role="form" action="/inter/process.php">
      <div class="row">
        <div class="form-group col-xs-12 col-md-6 col-lg-7" >
          <input type="email" class="form-control input-sm email" name="email" id="id_email" placeholder="Enter email" required>
        </div>
        <div class="form-group col-xs-12 col-md-6 col-lg-5">
          <input class="form-control input-sm zip" type="text" field_id="543940" name="member_field_postal_code" id="id_member_field_postal_code" placeholder="Zip" required>
        </div>
      </div>
      <input type="hidden" name="prev_member_email" id="id_prev_member_email">
      <input type="hidden" name="source" id="id_source">
      <input type="hidden" name="group_1333444" value="1333444" id="id_group_1333444">
      <input type="hidden" name="group_1356996" value="1356996" id="id_group_1356996">
      <input type="hidden" name="group_1411268" value="1411268" id="id_group_1411268">
      <input type="hidden" name="private_set" value="{num_private}">   
      <button style="margin-bottom:10px;" type="submit" class="btn btn-green">Sign Up</button>
    </form>
  </div>
  -->

  <!-- Facebook Block -->
  <div class="fb-wrap">
    <div class="fb-page" data-href="https://www.facebook.com/golftipsmag/" data-tabs="timeline" data-width="300" data-height="525" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/golftipsmag/"><a href="https://www.facebook.com/golftipsmag/">Golf Tips Magazine</a></blockquote></div></div>
  </div>
  <div class="sidebar-ad-block">
    <div id='div-ad-boxc'>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('div-ad-boxc'); })
</script>
</div>
  </div>
</aside><!-- #secondary -->
		</div><!-- .col-md-4 -->

	</div><!-- .row --> 


	</div><!-- #content .container -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<nav id="footer-navigation" class="secondary-navigation" role="navigation">
				<div class="container">
					<div class="menu-footer-navigation-container"><ul id="footer-menu" class="menu"><li id="menu-item-5944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5944"><a href="https://www.golftipsmag.com/about-us/">About Us</a></li>
<li id="menu-item-7584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7584"><a href="https://www.golftipsmag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-5946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5946"><a href="https://www.golftipsmag.com/advertise/">Advertise</a></li>
<li id="menu-item-5948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5948"><a href="https://www.golftipsmag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5945"><a href="https://www.golftipsmag.com/contact-us/">Contact Us</a></li>
</ul></div>				</div><!-- .container -->
			</nav><!-- #site-navigation -->
			<div class="site-info">
				Copyright &copy; 2018 Golf Tips Magazine. All Rights Reserved.
			</div><!-- .site-info -->
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                        <div id="responsive-menu-title">
        
        
        
        
        GOLF TIPS MENU

            </div>
                                                <ul id="responsive-menu" class=""><li id="responsive-menu-item-2874" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.golftipsmag.com/instruction" class="responsive-menu-item-link">Instruction<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-2876" class=" menu-item menu-item-type-taxonomy menu-item-object-instruction-category responsive-menu-item"><a href="https://www.golftipsmag.com/instruction/driving/" class="responsive-menu-item-link">Driving</a></li><li id="responsive-menu-item-2885" class=" menu-item menu-item-type-taxonomy menu-item-object-instruction-category responsive-menu-item"><a href="https://www.golftipsmag.com/instruction/iron-play/" class="responsive-menu-item-link">Iron Play</a></li><li id="responsive-menu-item-2892" class=" menu-item menu-item-type-taxonomy menu-item-object-instruction-category responsive-menu-item"><a href="https://www.golftipsmag.com/instruction/short-game/" class="responsive-menu-item-link">Short Game</a></li><li id="responsive-menu-item-2890" class=" menu-item menu-item-type-taxonomy menu-item-object-instruction-category responsive-menu-item"><a href="https://www.golftipsmag.com/instruction/putting/" class="responsive-menu-item-link">Putting</a></li><li id="responsive-menu-item-2881" class=" menu-item menu-item-type-taxonomy menu-item-object-instruction-category responsive-menu-item"><a href="https://www.golftipsmag.com/instruction/full-swing/" class="responsive-menu-item-link">Full Swing</a></li><li id="responsive-menu-item-2895" class=" menu-item menu-item-type-taxonomy menu-item-object-instruction-category responsive-menu-item"><a href="https://www.golftipsmag.com/instruction/strategy-troubleshooting/" class="responsive-menu-item-link">Strategy/<br />Troubleshooting</a></li><li id="responsive-menu-item-2893" class=" menu-item menu-item-type-taxonomy menu-item-object-instruction-category responsive-menu-item"><a href="https://www.golftipsmag.com/instruction/shotmaking/" class="responsive-menu-item-link">Shotmaking</a></li><li id="responsive-menu-item-2894" class=" menu-item menu-item-type-taxonomy menu-item-object-instruction-category responsive-menu-item"><a href="https://www.golftipsmag.com/instruction/slicing/" class="responsive-menu-item-link">Slicing</a></li><li id="responsive-menu-item-2880" class=" menu-item menu-item-type-taxonomy menu-item-object-instruction-category responsive-menu-item"><a href="https://www.golftipsmag.com/instruction/faults-and-fixes/" class="responsive-menu-item-link">Faults And Fixes</a></li><li id="responsive-menu-item-2889" class=" menu-item menu-item-type-taxonomy menu-item-object-instruction-category responsive-menu-item"><a href="https://www.golftipsmag.com/instruction/prospective/" class="responsive-menu-item-link">Prospective</a></li><li id="responsive-menu-item-3319" class=" menu-item menu-item-type-taxonomy menu-item-object-instruction-category responsive-menu-item"><a href="https://www.golftipsmag.com/instruction/instructors/" class="responsive-menu-item-link">Instructors</a></li><li id="responsive-menu-item-2883" class=" menu-item menu-item-type-taxonomy menu-item-object-instruction-category responsive-menu-item"><a href="https://www.golftipsmag.com/instruction/golf-schools/" class="responsive-menu-item-link">Golf Schools</a></li></ul></li><li id="responsive-menu-item-3220" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.golftipsmag.com/video" class="responsive-menu-item-link">Video<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-3713" class=" menu-item menu-item-type-taxonomy menu-item-object-video-category responsive-menu-item"><a href="https://www.golftipsmag.com/video/driving/" class="responsive-menu-item-link">Driving</a></li><li id="responsive-menu-item-3715" class=" menu-item menu-item-type-taxonomy menu-item-object-video-category responsive-menu-item"><a href="https://www.golftipsmag.com/video/full-swing/" class="responsive-menu-item-link">Full Swing</a></li><li id="responsive-menu-item-3716" class=" menu-item menu-item-type-taxonomy menu-item-object-video-category responsive-menu-item"><a href="https://www.golftipsmag.com/video/iron-play/" class="responsive-menu-item-link">Iron Play</a></li><li id="responsive-menu-item-3718" class=" menu-item menu-item-type-taxonomy menu-item-object-video-category responsive-menu-item"><a href="https://www.golftipsmag.com/video/short-game/" class="responsive-menu-item-link">Short Game</a></li><li id="responsive-menu-item-3717" class=" menu-item menu-item-type-taxonomy menu-item-object-video-category responsive-menu-item"><a href="https://www.golftipsmag.com/video/putting/" class="responsive-menu-item-link">Putting</a></li><li id="responsive-menu-item-3719" class=" menu-item menu-item-type-taxonomy menu-item-object-video-category responsive-menu-item"><a href="https://www.golftipsmag.com/video/slicing/" class="responsive-menu-item-link">Slicing</a></li><li id="responsive-menu-item-3714" class=" menu-item menu-item-type-taxonomy menu-item-object-video-category responsive-menu-item"><a href="https://www.golftipsmag.com/video/faults-and-fixes/" class="responsive-menu-item-link">Faults and Fixes</a></li></ul></li><li id="responsive-menu-item-3125" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.golftipsmag.com/equipment" class="responsive-menu-item-link">Equipment<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-3126" class=" menu-item menu-item-type-taxonomy menu-item-object-equipment-category responsive-menu-item"><a href="https://www.golftipsmag.com/equipment/drivers/" class="responsive-menu-item-link">Drivers</a></li><li id="responsive-menu-item-3128" class=" menu-item menu-item-type-taxonomy menu-item-object-equipment-category responsive-menu-item"><a href="https://www.golftipsmag.com/equipment/fairway-woods-hybrids/" class="responsive-menu-item-link">Fairway Woods/Hybrids</a></li><li id="responsive-menu-item-3129" class=" menu-item menu-item-type-taxonomy menu-item-object-equipment-category current-equipment-ancestor current-menu-parent current-equipment-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://www.golftipsmag.com/equipment/irons/" class="responsive-menu-item-link">Irons</a></li><li id="responsive-menu-item-3133" class=" menu-item menu-item-type-taxonomy menu-item-object-equipment-category responsive-menu-item"><a href="https://www.golftipsmag.com/equipment/wedges/" class="responsive-menu-item-link">Wedges</a></li><li id="responsive-menu-item-3131" class=" menu-item menu-item-type-taxonomy menu-item-object-equipment-category responsive-menu-item"><a href="https://www.golftipsmag.com/equipment/putters/" class="responsive-menu-item-link">Putters</a></li><li id="responsive-menu-item-3132" class=" menu-item menu-item-type-taxonomy menu-item-object-equipment-category responsive-menu-item"><a href="https://www.golftipsmag.com/equipment/shafts/" class="responsive-menu-item-link">Shafts</a></li><li id="responsive-menu-item-6618" class=" menu-item menu-item-type-taxonomy menu-item-object-equipment-category responsive-menu-item"><a href="https://www.golftipsmag.com/equipment/balls/" class="responsive-menu-item-link">Balls</a></li><li id="responsive-menu-item-3331" class=" menu-item menu-item-type-taxonomy menu-item-object-equipment-category responsive-menu-item"><a href="https://www.golftipsmag.com/equipment/training-aids/" class="responsive-menu-item-link">Training Aids</a></li><li id="responsive-menu-item-3127" class=" menu-item menu-item-type-taxonomy menu-item-object-equipment-category responsive-menu-item"><a href="https://www.golftipsmag.com/equipment/editors-picks-and-reviews/" class="responsive-menu-item-link">Editors&#8217; Picks And Reviews</a></li><li id="responsive-menu-item-3130" class=" menu-item menu-item-type-taxonomy menu-item-object-equipment-category responsive-menu-item"><a href="https://www.golftipsmag.com/equipment/more-golf-equipment/" class="responsive-menu-item-link">More Golf Equipment</a></li></ul></li><li id="responsive-menu-item-3221" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.golftipsmag.com/travel" class="responsive-menu-item-link">Travel<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-3222" class=" menu-item menu-item-type-taxonomy menu-item-object-travel-category responsive-menu-item"><a href="https://www.golftipsmag.com/travel/southeast/" class="responsive-menu-item-link">Southeast</a></li><li id="responsive-menu-item-3229" class=" menu-item menu-item-type-taxonomy menu-item-object-travel-category responsive-menu-item"><a href="https://www.golftipsmag.com/travel/great-lakes/" class="responsive-menu-item-link">Great Lakes</a></li><li id="responsive-menu-item-3226" class=" menu-item menu-item-type-taxonomy menu-item-object-travel-category responsive-menu-item"><a href="https://www.golftipsmag.com/travel/desert-west/" class="responsive-menu-item-link">Desert West</a></li><li id="responsive-menu-item-3225" class=" menu-item menu-item-type-taxonomy menu-item-object-travel-category responsive-menu-item"><a href="https://www.golftipsmag.com/travel/west-coasthawaii/" class="responsive-menu-item-link">West Coast/Hawaii</a></li><li id="responsive-menu-item-3228" class=" menu-item menu-item-type-taxonomy menu-item-object-travel-category responsive-menu-item"><a href="https://www.golftipsmag.com/travel/gulf-states/" class="responsive-menu-item-link">Gulf States</a></li><li id="responsive-menu-item-3227" class=" menu-item menu-item-type-taxonomy menu-item-object-travel-category responsive-menu-item"><a href="https://www.golftipsmag.com/travel/mountain-west/" class="responsive-menu-item-link">Mountain West</a></li><li id="responsive-menu-item-3223" class=" menu-item menu-item-type-taxonomy menu-item-object-travel-category responsive-menu-item"><a href="https://www.golftipsmag.com/travel/international/" class="responsive-menu-item-link">International</a></li><li id="responsive-menu-item-3224" class=" menu-item menu-item-type-taxonomy menu-item-object-travel-category responsive-menu-item"><a href="https://www.golftipsmag.com/travel/travel-tips/" class="responsive-menu-item-link">Travel Tips</a></li></ul></li><li id="responsive-menu-item-3283" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.golftipsmag.com/buyers-guide" class="responsive-menu-item-link">Buyer&#8217;s Guides<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-3332" class=" menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category responsive-menu-item"><a href="https://www.golftipsmag.com/buyers-guide/drivers/" class="responsive-menu-item-link">Drivers</a></li><li id="responsive-menu-item-3334" class=" menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category responsive-menu-item"><a href="https://www.golftipsmag.com/buyers-guide/fairway-woods-hybrids/" class="responsive-menu-item-link">Fairway Woods/Hybrids</a></li><li id="responsive-menu-item-3335" class=" menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category responsive-menu-item"><a href="https://www.golftipsmag.com/buyers-guide/irons/" class="responsive-menu-item-link">Irons</a></li><li id="responsive-menu-item-3339" class=" menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category responsive-menu-item"><a href="https://www.golftipsmag.com/buyers-guide/wedges/" class="responsive-menu-item-link">Wedges</a></li><li id="responsive-menu-item-3337" class=" menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category responsive-menu-item"><a href="https://www.golftipsmag.com/buyers-guide/putters/" class="responsive-menu-item-link">Putters</a></li><li id="responsive-menu-item-3338" class=" menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category responsive-menu-item"><a href="https://www.golftipsmag.com/buyers-guide/shafts/" class="responsive-menu-item-link">Shafts</a></li><li id="responsive-menu-item-6616" class=" menu-item menu-item-type-taxonomy menu-item-object-equipment-category responsive-menu-item"><a href="https://www.golftipsmag.com/equipment/balls/" class="responsive-menu-item-link">Balls</a></li><li id="responsive-menu-item-3734" class=" menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category responsive-menu-item"><a href="https://www.golftipsmag.com/buyers-guide/grips/" class="responsive-menu-item-link">Grips</a></li><li id="responsive-menu-item-3735" class=" menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category responsive-menu-item"><a href="https://www.golftipsmag.com/buyers-guide/shoes/" class="responsive-menu-item-link">Shoes</a></li><li id="responsive-menu-item-3737" class=" menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category responsive-menu-item"><a href="https://www.golftipsmag.com/buyers-guide/apparel/" class="responsive-menu-item-link">Apparel</a></li><li id="responsive-menu-item-3736" class=" menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category responsive-menu-item"><a href="https://www.golftipsmag.com/buyers-guide/accessories/" class="responsive-menu-item-link">Accessories</a></li><li id="responsive-menu-item-3739" class=" menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category responsive-menu-item"><a href="https://www.golftipsmag.com/buyers-guide/training-aids/" class="responsive-menu-item-link">Training Aids</a></li><li id="responsive-menu-item-3738" class=" menu-item menu-item-type-taxonomy menu-item-object-buyers-guide-category responsive-menu-item"><a href="https://www.golftipsmag.com/buyers-guide/apps/" class="responsive-menu-item-link">Apps</a></li></ul></li><li id="responsive-menu-item-7585" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.golftipsmag.com/subscribe/" class="responsive-menu-item-link">Subscribe<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-7586" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.golftipsmag.com/subscribe/" class="responsive-menu-item-link">Magazine</a></li><li id="responsive-menu-item-2238" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.golftipsmag.com/enewsletter-sign-up/" class="responsive-menu-item-link">Newsletter</a></li><li id="responsive-menu-item-5920" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.golftipsmag.com/digital-editions/" class="responsive-menu-item-link">Digital Editions</a></li><li id="responsive-menu-item-2242" class="appstore menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://itunes.apple.com/us/app/golf-tips-magazine/id860492976" class="responsive-menu-item-link">App Store</a></li><li id="responsive-menu-item-2243" class="zinio menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.zinio.com/checkout/publisher/?productId=500617400&#038;offer=500375129&#038;bd=1&#038;pss=1" class="responsive-menu-item-link">Zinio</a></li><li id="responsive-menu-item-2244" class="kindle menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.amazon.com/Golf-Tips/dp/B007MT61AA/ref=sr_1_1?s=digital-text&#038;ie=UTF8&#038;qid=1350497594&#038;sr=1-1&#038;keywords=golf+tips" class="responsive-menu-item-link">Kindle</a></li><li id="responsive-menu-item-2245" class="nook menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://search.barnesandnoble.com/Golf-Tips/Werner-Publishing-Corporation/e/2940043958983" class="responsive-menu-item-link">Nook</a></li><li id="responsive-menu-item-2246" class="google menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://play.google.com/store/magazines/details/Golf_Tips?id=CAow8IqcAQ" class="responsive-menu-item-link">Google</a></li></ul></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.golftipsmag.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52458/script.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.golftipsmag.com/wp-content/themes/golftipsmag/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.golftipsmag.com/wp-includes/js/comment-reply.min.js?ver=35f8c96ed8bd4a39d9b615be2cc27aa2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"8439","ajaxurl":"https:\/\/www.golftipsmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golftipsmag.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.golftipsmag.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170221-4282517556'></script>
<script type='text/javascript' src='https://www.golftipsmag.com/wp-includes/js/wp-embed.min.js?ver=35f8c96ed8bd4a39d9b615be2cc27aa2'></script>
<script>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</script>
</body>
</html>